Boxer.app 64 bit

Home Forums Support Boxer.app 64 bit

This topic contains 1 reply, has 2 voices, and was last updated by Tijn Tijn 18 hours, 2 minutes ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • yozy
    yozy
    Participant
    Podcaster
    #2320

    Hello everybody,

    if you are playing DOS games on Mac you might be using the Boxer app for that and may be annoyed because of the 64-bit incompatibility prompts. I was annoyed too. It turns out that the current Boxer version already has a 64bit branch and it does include the newer DOSBox, but the development seems to have stopped.

    I have pulled in the branch, did some quick fixes for crashers and it does seem to work now. So, if anybody is interested you can grab my compiled bundle here.

    https://yozy.net/files/downloads/2019/Boxer-2019-03-03.zip

    I’ll try to make a better version soon-ish, since I am not exactly sure if my mods are done the right way. So far I have not yet contacted Boxer people about it, so please don’t report any bugs into their tracker.

    Tijn
    Tijn
    Keymaster
    Podcaster
    #2343

    Wow, this is pretty cool! I love Boxer so I’ll definitely check this out.

    That being said, I’ve never actually seen such a warning for Boxer though, haha.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Home Forums Support Boxer.app 64 bit